AnsweredAssumed Answered

Polar device/app wasn't syncing yesterday and now can't be reconnected.

Question asked by Aka148121539347 on Jan 13, 2019
Latest reply on Jun 24, 2019 by go365admin3

My workout from yesterday wasn't showing up immediately like it has done in the past. I waited overnight and it still didn't show up, so I followed the instructions from some of the other threads and disconnected my Polar device, then got the email from Humana about signing into flow.polar.com to accept the request. No request ever appeared there as far as I can tell. I tried twice again to get Humana to send me the email again, thinking the original had timed out, but now I'm not even getting the Humana email. I've checked my spam folder and they're not ending up there. Any advice? My Polar device and Polar Flow were working fine with Go365 up until yesterday.

 

AttachedScreenshot_20190113-122358_Polar Flow.jpg is the workout that I haven't received points for.

 

EDIT as of 1/14/19: I managed to get my Polar device and app reconnected. The invite was showing up at the bottom of the list, as if it was the oldest message instead of the newest. Once I clicked on it, it reconnected. I did a workout last night and it appeared and was credited normally. However, I'm still not getting points for my workout (see image above) from 1/12/19. Hopefully someone from Humana will answer soon: what steps do I need to take to get points for it?

 

Message was edited by: VIVIAN DENNISON

Outcomes